Back to overview
Downtime

Llama 3.3 70B Slim, Llama 3.1 8B Slim, and 4 other services are down

Aug 31 at 12:39pm CEST
Affected services
Llama 3.3 70B Slim
Llama 3.1 8B Slim
Mistral Small 3.1 Slim
Llama 3.1 8B
GPT OSS 20B
Multiverse IAM API

Resolved
Aug 31 at 12:42pm CEST

Llama 3.1 8B went down and Llama 3.3 70B Slim, Llama 3.1 8B Slim, Mistral Small 3.1 Slim, and 2 other resources recovered.

Created
Aug 31 at 12:39pm CEST

Llama 3.3 70B Slim, Llama 3.1 8B Slim, Mistral Small 3.1 Slim, and 2 other resources went down.